Posts by predecker

    Mit UCenter habe ich direkt gesehen, daß es zu einem Fix kommt. Die komplett andere Arbeitsweise von RTKNavi mit einem F9P war mir nicht klar. Ich habe jetzt die Installation von Wade nachgebaut und die funktioniert so.

    Mir war nicht geheuer, daß man zwei Programme starten und korrekt laufen haben muß. Ich bin nur der Admin, aber ich habe den Supportaufwand, wenn's nicht funktioniert. Beide Tools (rtknavi und strsvr) sind leider nur für den eigentlichen Zweck optimiert, aber z.B. nicht für einen automatischen Start im Hintergrund. Wenigstens nicht in der Windows-Variante. Das sieht man ja an dem VBS-Skripten, um beide gemeinsam zu starten. Elegant ist anders ...

    Aber egal. Es tuts, QGis findet das GPS und liefert eine Position.

    Danke für den Kick, es einfach zu probieren und nicht neu erfinden zu wollen. :-)

    Ich hake hier noch mal ein:


    Wie bekomme ich die Positionsdaten aus UCenter nach QGIS? Die serielle Schnittstelle des F9P ist ja von UCenter belegt.


    Mit RTKNavi bekomme ich keine stabile Position hin mit dem F9P. Mir werden keine L2-Feldstärken vom Rover angezeigt, obwohl L1+L2 eingestellt ist und die Base die L2-Feldstärken zeigt. Mit dem alten M8T hat das immer prima funktioniert ...

    Sorry für die späte Antwort, hab' hier nicht täglich reingeschaut.

    Bei uns ist das mechanisch gelöst. Der Motor fährt über einen Totpunkt, so daß der Antrieb in der Position verbleibt. Das wurde durch "Versuch und Irrtum" ausprobiert, da gibt's leider keine Zeichnung davon.

    Der Motor kriegt vom Taster am Fahrhebel direkt einen kurzen Impuls (solange man drückt, mit einem Relais dazwischen). Der beteiligte Arduino sendet nur den Tastendruck zu Cerea, solange eins der Relais (für jede Richtung eins) betätigt ist.

    Ich benutze Cura auf 'nem Mac. Zugegebenermaßen habe ich noch nicht probiert, die Objekte in Cura zu trennen. Ich drucke die Teile für einen Freund, der hat Taster mit 12mm Gewinde und 13,7mm Aussenmaß. Die wären durch die ursprüngliche Version wohl durchgefallen.


    Wir verwenden zur Zeit diese Joystickerweiterung auf dem Bild unten, aber es hat sich herausgestellt, daß das zu viele Knöpfe sind und das Ding zu schwer ist.


    414-5a3c2e56-24ff-4a19-9cf2-2297c3dd50f6-jpg

    Hallo Veroflo,


    für meine Taster sind in Deiner Version 4.6 leider die Löcher etwas zu groß und ich bekomme es mit meinen Mitteln (FreeCad) nicht hin, sie etwas kleiner zu machen.

    Kannst Du bitte das Gehäuse mit 12mm-Bohrungen für die drei Taster veröffentlichen? Und wenn's geht auch bitte in drei STLs, ich habe nur einen kleinen Drucker und es wird besser, wenn er nicht zwischen verschiedenen Objekten hin- und herspringen muß.


    Danke,

    Peter

    Musst Du nicht sicherheitshalber das Signal durch einen Optokoppler vor dem Arduino schicken? Für den USB-Kram wird ein USB-Filter empfohlen, der die bösen Spannungen des Bordnetzes von der Elektronik fernhält, aber hier holst Du durch die Hintertür die Gefahr von Überspannungen wieder rein.

    ja, war letzte Woche auch schon mal. Ich achte mal drauf, nichts zu berühren beim wenden, aber da wir mit dem Joystick fahren und da die Automatik einschalten, kann's übers Display nicht sein.

    Was macht B+, wenn man das berührt?

    Wir haben gestern beim Fahren beobachtet, wie nach der dritten oder vierten Spur plötzlich ein Versatz von ca. 30-40cm gegenüber der letzten gefahrenen Spur aufgetreten ist. Dieser Versatz hat sich dann bei den nächsten Spuren fortgesetzt.

    Ist das schon mal jemandem aufgefallen? Man kann das ja mit den Pfeiltasten korrigieren, aber das kann's ja nicht sein. Der GPS-Empfang war die ganze Zeit auf Fix

    Wir haben als Trial-Version eine _32 bekommen von Mai 2018. Als Vollversion wurde uns jedoch der Downloadlink auf die _31 gegeben.

    Die _31 hat aber ein spürbar schlechteres Verhalten beim Einlenken in die Spur.

    Wurde die Verion _32 schon in freier Wildbahn gesichtet? Die Anfrage in Spanien läuft, aber da mein Kumpel erst mal 'ne Woche in Urlaub ist, weiß ich nicht, was dabei rauskommt.

    Geschwindigkeit war verschieden, mal langsam (<5kmh) und mal so 10, würde ich sagen. Wir haben versucht, durch langsameres Wenden Cerea die Chance zu geben, mit dem Lenken nachzukommen, aber das hat trotzdem nicht dazu geführt, daß es die Spur ordentlich angefahren hat.

    Zur Lenkübersetzung kann ich nichts sagen, aber wir fahren mit einem Fendt 716 Bj. 2000 (oder 2001). Es war für Cerea kein Problem, recht schnell an den Lenkanschlag zu kommen. Es mußte sich nicht "totkurbeln".

    Ich mach' nur den Computerkram. Die Blecharbeiten sind von meinem Freund, für den ich das System zusammenbaue und zum Laufen bringe.


    Heute waren wir grubbern und haben bei der Gelegenheit das automatisch Wenden probiert. Hat aber nicht so recht überzeugt.

    Beim Lenken aus der Spur ist Cerea voll an den Lenkanschlag gegangen, dann ein Stück geradeaus und hat dann aber die übernächste Spur nicht getroffen, obwohl das locker gegangen wäre. Wir sind etwas ratlos, was wir falsch eingestellt haben. Die Schlange war auf +2 gestellt und bis auf den Lenkwinkel hatten wir die voreingestellten Werte nicht verändert.

    Gemessener Lenkwinkel in eine Richtung sind ca. 28 Grad, wir hatten zuerst die Voreinstellung von 23 umgestellt auf über 30, weil nicht klar war, ob da nur die halbe oder der gesamte Lenkwinkel gemeint ist. Als er dann voll an den Anschlag ging, sind wir zurück auf 25, aber auch dabei wurd's nicht besser.

    Zudem ist Cerea einmal komplett abgestürzt (mittlerer Bildbereich schwarz) und eine Fehlermeldung der Runtime über unsachgemäßes beenden.

    Weiter war das manuelle Einfahren auf die Spur nicht schön, wir hatten mehrmals den Effekt, daß es nicht ordentlich in die Spur gefahren ist und dann ca. 80cm nebenher . GPS-Empfang war die ganze Zeit auf Fix. Beim Grubbern ist sowas ja noch nicht ganz so tragisch, aber beim Rübenlegen ...


    Werden Parameter, die ich während der Fahrt verstelle, immer sofort in die Berechnungen aufgenommen? Oder gibt es Werte, die nur beim Start oder bestimmten Aktionen (AB setzen usw.) gezogen werden? Ist da was bekannt oder dokumentiert?

    Ok, das erklärts. Wir haben eine IMU verbaut und einen umgedrehten Schlepper auf dem Display noch nicht gesehen.

    Wir haben das Tablet rechts am Aussenfenster montiert. Die Knöpfe am Joystick machen es schon angenehmer. Man muß die Hand nicht vom Joystick nehmen.



    Hallo,


    nachdem wir heute erstmals erfolgreich über den Acker gelenkt wurden, haben sich einige Fragen zur Bedienung von Cerea ergeben.

    Über das Anlegen von Schlägen und Arbeitsvorgängen steht ja schon was geschrieben, aber gibt es eine Anleitung oder ein Video, bei dem mal grundsätzlich die Bedienung erklärt wird?

    Wofür z.B. benötige ich eine XTE-Taste auf dem Joystick? Das hat sich uns nicht erschlossen und ich finde auch keinen Hinweis darauf.


    Gruß,

    Peter